Das Spiel startet nicht mehr :(

Hier werden alle grundsätzlichen und technischen Anforderungen und Probleme zu Myst Online: Uru Live diskutiert.
Antworten
Thimo Boucher
Forscher
Beiträge: 85
Registriert: 09.06.2007, 18:38
Wohnort: NRW

#1 Das Spiel startet nicht mehr :(

Beitrag von Thimo Boucher » 26.02.2012, 22:15

Hallo zusammen,

mein Spiel startet nicht mehr und eine neuinstallation ist auch nicht möglich.
Ich habe mir auf der Cyan - Seite den Installer geholt und installiert. Nachdem ich dann auf den Link auf meinem Desktop klicke geht der Louncher auf, aber schliess sich mit dem Fehler...


Failed to delete old patcher executable. Zugriff verweigert

Was bedeutet das?

Die Version des Launchers ist 1.887

Gruß
Ingo
Wenn mir mal was wichtiges einfällt, werde ich es hier hinein schreiben.
Benutzeravatar
Castine
Forscher
Beiträge: 29
Registriert: 13.02.2012, 22:05
Geschlecht: weiblich
Wohnort: Oberfranken

#2 Re: Das Spiel startet nicht mehr :(

Beitrag von Castine » 27.02.2012, 01:56

Hmmm...mein Launcher sagt er wäre Version 1.905
Ich hab ihn von der Seite mystonline.com Anfang Februar geholt. Aber da bei jedem Start aktualisiert wird glaube ich nicht, dass die Versionsnummer dein Problem ist.

Ich hab mal gegoogelt und das hier gefunden:
Es erscheint die Fehlermeldung: "Failed to delete old patcher executable".

Vermutlich benutzt du Windows Vista oder Windows 7 mit aktivierter Benutzerkontensteuerung. Dadurch kann der alte Patcher nicht mit der aktualisierten Version überschrieben werden. Um das Problem zu beheben, müssen zunächst alle Instanzen des Uru Launchers geschlossen werden (siehe [1]) und dann der Uru Launcher mit Administrationsrechten gestartet werden. Rechtsklicke dazu das Uru Live Desktopsymbol und wähle den Punkt "Als Administrator ausführen" aus.
Ich hoffe, damit hast du Glück

LG
Cas

@ Admins: Ich denke, der Beitrag paßt eher in den Bereich 'Technische Probleme' Falls es möglich ist bitte dorthin verschieben.
(neu:2016)
"Es ist so einfach.
Zieht Liebe dem Hass vor, das Richtige dem Falschen,
die Freundlichkeit der Niederträchtigkeit
und die Hoffnung der Hoffnungslosigkeit."
(Stevie Wonder2016)
Thimo Boucher
Forscher
Beiträge: 85
Registriert: 09.06.2007, 18:38
Wohnort: NRW

#3 Re: Das Spiel startet nicht mehr :(

Beitrag von Thimo Boucher » 28.02.2012, 20:55

Oh... Danke!

ja das wars... :))

aber dann hätte ich nicht neu Installieren müssen!


Danke!

gruß
ingo
Wenn mir mal was wichtiges einfällt, werde ich es hier hinein schreiben.
Sukura San
Registrierter Forscher
Beiträge: 1
Registriert: 10.07.2014, 15:42

#4 Re: Das Spiel startet nicht mehr :(

Beitrag von Sukura San » 10.07.2014, 15:48

Es ist schon eine weile her als ich URU gespielt habe... darum bin ich mir nicht ganz sicher was der Grund für mein Problem ist.

Hab gestern nach alngem mal wieder nach URu gegoogelt und gesehen das man es wieder Online spielen kann. Nun hatte ich es Gestern instaliert und auch schon eine weile gespielt. Wenn ich es nun Starte kommt der Launcher, ich logge mich ein danach kommt das Fenster mit dem Hinweis das URU gestartet wird. Das war es dann auch... keine Fehlermeldung oder sonstiges...

Da es Gestern ja noch funktioniert hat sollte das Problem nicht der Rechner sein.

Danke im Voraus
Benutzeravatar
Seppolo
Forscher
Beiträge: 384
Registriert: 05.02.2010, 16:23
Geschlecht: männlich
KI-Nummer: 132492
Wohnort: Mitte von Sachsen, 01665 Klipphausen
Alter: 31
Kontaktdaten:

#5 Re: Das Spiel startet nicht mehr :(

Beitrag von Seppolo » 18.08.2014, 15:47

Hi Sakura, hast dus inzwischen nochmal versucht? Weil manchmal kann es sein das wegen Server-Wartung Myst Online einfach nicht erreichbar ist. Zudem hatte ich gehört das zu einem bestimmten Zeitpunkt der letzten Woche keine deutschsprachigen Spieler mehr nach MOUL gekommen sind. Das trat vermutlich grade zu dem Zeitpunkt ein, als du dich einloggen wolltest.

Ich glaube auch nicht dass das Problem bei dir liegt.
Klingt mehr nach einem Server-Ausfall.


Gruß
„Myst will never forgotten“

filmschmiede's Tube Channel
Benutzeravatar
hordath
Forscher
Beiträge: 792
Registriert: 15.02.2004, 16:02
KI-Nummer: 543757
Wohnort: Pforzheim
Alter: 67
Kontaktdaten:

#6 Re: Das Spiel startet nicht mehr :(

Beitrag von hordath » 19.08.2014, 07:06

jo Seppolo, hatte das gleiche Problem letzen Nulp Mittwoch, habe es gestern wieder versucht und es funzt wieder. :-)
Gruß
Hordath und die NULPen

Ich bin verantwortlich für das was ich schreibe, nicht für das was du glaubst zu verstehen
Benutzeravatar
D'n Frodo
Forscher
Beiträge: 67
Registriert: 16.12.2015, 20:15
Geschlecht: männlich
KI-Nummer: 5266686
Alter: 57

#7 Re: Das Spiel startet nicht mehr :(

Beitrag von D'n Frodo » 10.02.2016, 15:58

Hallo alle zusammen, habe jetzt auch wieder das Problem, daß ich MOUL nicht mehr starten kann.
Habe einen Screenshot der Fehlermeldung:
Fehler.jpg
Fehler.jpg (15 KiB) 2111 mal betrachtet
D'n Frodo
Antworten