Technische Schwierigkeiten

Hier werden alle grundsätzlichen und technischen Anforderungen und Probleme zu Myst Online: Uru Live diskutiert.
Benutzeravatar
Relikt
Forscher
Beiträge: 9
Registriert: 13.04.2006, 16:30
Wohnort: Kiel
Alter: 61

#76

Beitrag von Relikt » 27.03.2008, 22:18

Letzter Beitrag der vorhergehenden Seite:

Also, nach einem Hardcrash sind vermutlich die Login-Dateien auf meinem Rechner beschädigt; möglicherweise haben sich dabei aber auch Netzwerk- oder Internetkonfigurationen verändert. Mein Gametap-Account scheint aber noch zu funktionieren (laut Gametap-Support). Der Fehler sieht aus, wie oben beschrieben, die Befehlszeilen haben aber nicht geholfen. Da ich die letzten Tage gern noch nutzen würde, habe ich bereits ein paar Versuche der Neuinstallation über das Gametap-Portal gemacht, zu guter letzt sogar mit Gast-Account - hat auch nicht geholfen (immer: set active player failed). Die früheren Möglichkeiten einen Account zu erhalten gibt es nicht mehr, weil nur noch play-for-free über das GT-Portal möglich ist.
Weiss jemand Rat?

Relikt ist (ein bisschen) traurig - immerhin 2 Jahre (gelegentlich) online

Wieso kann ich mich eigentlich mit Account-Namen + Passwort
im Gametap-Portal einloggen? Sollte Europäern doch nicht möglich sein - oder hab ich da was falsch verstanden?
Benutzeravatar
Relikt
Forscher
Beiträge: 9
Registriert: 13.04.2006, 16:30
Wohnort: Kiel
Alter: 61

#77

Beitrag von Relikt » 30.03.2008, 23:53

Hallo Mucol,
nochmal Dank für deine Bemühungen. Ich werde mein System wohl plätten müssen, wenn ich die Höhle noch mal betreten will. Nach dem letzten Crash mit Bluescreen während des Spiels startete XP nur in einer "als funktionierend bekannten Konfiguration" - wohl doch etwas zerschossen.
Aber die Zeit wird knapp ...

Gruss

Relikt
Benutzeravatar
Tachzusamm
Forscher
Beiträge: 623
Registriert: 21.08.2005, 20:56
KI-Nummer: 602079
Wohnort: Dortmund
Alter: 55

#78

Beitrag von Tachzusamm » 03.04.2008, 13:12

Vor einer Weile hatte ich auch Probleme, mich einzuloggen. Damals half es, das System auf einen früheren Zeitpunkt zurückzusetzen (z.B. 3 Monate früher - da war ich sicher, dass es noch lief).
Hatte es schon vergessen bzw. verdrängt, allerdings nun im englischen Forum gelesen, dass es auch bei anderen so funktionierte, wieder reinzukommen.

Vielleicht klappt es bei Dir ja auch?

Start -> Programme -> Zubehör -> Systemverwaltung -> Systemwiederherstellung.
Benutzeravatar
Relikt
Forscher
Beiträge: 9
Registriert: 13.04.2006, 16:30
Wohnort: Kiel
Alter: 61

#79

Beitrag von Relikt » 04.04.2008, 12:56

Es hat geklappt !

Login geht wieder. Dann kann ich ja noch mal reinschauen ...

Danke
Benutzeravatar
Tachzusamm
Forscher
Beiträge: 623
Registriert: 21.08.2005, 20:56
KI-Nummer: 602079
Wohnort: Dortmund
Alter: 55

#80

Beitrag von Tachzusamm » 04.04.2008, 14:16

Oh Mensch, das freut mich jetzt aber. :)
Quin
Forscher
Beiträge: 451
Registriert: 06.02.2004, 14:29
KI-Nummer: 40304
Wohnort: München
Kontaktdaten:

#81 Re: Technische Schwierigkeiten

Beitrag von Quin » 12.02.2010, 18:20

KRASS :shock:

Hier ist ein temporärer "Fix" beschrieben, für das leidige "Checking for Patcher update..." - Problem

Und noch krasser... er funktioniert auch noch :mrgreen:
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#82 Re: Technische Schwierigkeiten

Beitrag von Coren-7 » 12.02.2010, 18:21

Hmmm....
The topic or post you requested does not exist
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Quin
Forscher
Beiträge: 451
Registriert: 06.02.2004, 14:29
KI-Nummer: 40304
Wohnort: München
Kontaktdaten:

#83 Re: Technische Schwierigkeiten

Beitrag von Quin » 12.02.2010, 18:26

Oh... der Beitrag wurde aber schnell gelöscht, das was Cyan wohl gar nicht recht :lol:
Benutzeravatar
D'n Alor
Forscher
Beiträge: 872
Registriert: 21.07.2007, 17:44
KI-Nummer: 519683
Wohnort: Nord-Ost Mittelfranken
Alter: 56

#84 Re: Technische Schwierigkeiten

Beitrag von D'n Alor » 12.02.2010, 19:56

Mist. :weinen:
Hoffentlich wird es nicht so schlimm, wie es schon ist ! ~ Karl Valentin
KI 00519683
Quin
Forscher
Beiträge: 451
Registriert: 06.02.2004, 14:29
KI-Nummer: 40304
Wohnort: München
Kontaktdaten:

#85 Re: Technische Schwierigkeiten

Beitrag von Quin » 12.02.2010, 22:32

"Due to heavy traffic, we're running at limited capacity." :kratzen:

Strange :?

Keine Leute in den (öffentlichen) Gemeinden, die Stadt wie ausgestorben (gerade mal 6 Leute), und keiner kommt anscheinenden auf dem normalen Weg rein ...

Irgendwie wiederlegt das die Queue Theorie :roll:
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#86 Re: Technische Schwierigkeiten

Beitrag von Coren-7 » 12.02.2010, 22:39

Serverstatus zeigt grad was anderes an...
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Klarren
Forscher
Beiträge: 97
Registriert: 08.02.2004, 11:44
Geschlecht: männlich
KI-Nummer: 44938
Wohnort: Schleswig-Holstein...
Kontaktdaten:

#87 Re: Technische Schwierigkeiten

Beitrag von Klarren » 12.02.2010, 22:42

Der Patch Server ist auch down und somit jegliche Chance verbaut rein zu kommen...
Ehrlich gesagt dachte ich, dass alles down ist und gebastelt wird...
Vielleicht ist das auch so und ihr hängt noch im Niemandsland... :D

Oder Cyan filtert einfach die User raus die dennoch drin sind, um diese später zu verklagen, damit wieder was Geld in die Kasse kommt... :D
Benutzeravatar
Menolly
Forscher
Beiträge: 510
Registriert: 23.10.2005, 17:18
KI-Nummer: 144188
Wohnort: Im schönen Weser Bergland
Alter: 50

#88 Re: Technische Schwierigkeiten

Beitrag von Menolly » 12.02.2010, 22:42

So wie ich es gelesen habe, haben Cyan heute nen neuen Server bekommen.
Vielleicht friemeln sie gerade daran rum und deshalb ist es noch langsamer.
Mitteilung von Chogon
Find a colour, make a home
Quin
Forscher
Beiträge: 451
Registriert: 06.02.2004, 14:29
KI-Nummer: 40304
Wohnort: München
Kontaktdaten:

#89 Re: Technische Schwierigkeiten

Beitrag von Quin » 12.02.2010, 22:52

Klarren hat geschrieben:Oder Cyan filtert einfach die User raus die dennoch drin sind, um diese später zu verklagen, damit wieder was Geld in die Kasse kommt... :D
Huuuuch, mein Internet is weg :o
Die von Ihnen aufgerufene Adresse http://www.uru-reallife.com/ucp.php?mod ... de%3Dlogin ist zurzeit nicht erreichbar. Bitte überprüfen Sie die korrekte Schreibweise der Webadresse (URL) und versuchen Sie dann die Seite neu zu laden.
Das ging aber flott :lol:
Benutzeravatar
Tachzusamm
Forscher
Beiträge: 623
Registriert: 21.08.2005, 20:56
KI-Nummer: 602079
Wohnort: Dortmund
Alter: 55

#90 Re: Technische Schwierigkeiten

Beitrag von Tachzusamm » 13.02.2010, 13:24

Es gibt einen "stickied" Sammelthread im Myst Online-Forum, der sämtliche technischen Schwierigkeiten bezüglich Patcher, Update und Einloggen mit jeweiliger Lösung zusammenfasst:
Common Problems and How To Solve Them

(Sorry an Wolle wegen des Links 8) )
"Wie viele Dinge es doch gibt, die ich nicht brauche." (Sokrates)
Jörg
Forscher
Beiträge: 15
Registriert: 09.08.2006, 22:34

#91 Hilfe! "Inavlid ExplorerName"

Beitrag von Jörg » 13.02.2010, 15:22

Erst mal Hallo an alle die ich seit dem letzten CT nicht mehr gesprochen habe. Ordoka hat mir brühwarm vom neuen Uru live erzählt. Also direkt gedownloaded, Account erstellt, nach dem Download im Loginfenster mit E-Mail und Passwort angemeldet, dann aber die Frage nach dem Explorer-Name. Alsdann habe ich mir sehr kreative Namen ausgedacht, leider wird nichts von dem akzeptiert: Error, invalid name. Please enter another.

Gruß
Jörg
Antworten