Technische Schwierigkeiten

Hier werden alle grundsätzlichen und technischen Anforderungen und Probleme zu Myst Online: Uru Live diskutiert.
Benutzeravatar
D'n Alor
Forscher
Beiträge: 872
Registriert: 21.07.2007, 17:44
KI-Nummer: 519683
Wohnort: Nord-Ost Mittelfranken
Alter: 56

#121 Re: Technische Schwierigkeiten

Beitrag von D'n Alor » 01.08.2011, 20:47

Letzter Beitrag der vorhergehenden Seite:

Ja wir bekamen heute eine freundliche Aufforderung das Spiel zu verlassen.
Aber mittlerweile geht es wieder.
Hoffentlich wird es nicht so schlimm, wie es schon ist ! ~ Karl Valentin
KI 00519683
Benutzeravatar
D'n Alor
Forscher
Beiträge: 872
Registriert: 21.07.2007, 17:44
KI-Nummer: 519683
Wohnort: Nord-Ost Mittelfranken
Alter: 56

#122 Re: Technische Schwierigkeiten

Beitrag von D'n Alor » 18.02.2012, 21:42

Na sowas. Wollte Heute in die Höhlen. Der Uru-Patcher startet - bricht ab - und jetzt bekomme ich eine Fehlermeldung. "Failed to launch Patcher" !
Mist aber auch. Hat jemand einen Plan was da los ist?

Schon mal Thx. Alor
Hoffentlich wird es nicht so schlimm, wie es schon ist ! ~ Karl Valentin
KI 00519683
Benutzeravatar
Mucol
Forscher
Beiträge: 2361
Registriert: 05.02.2004, 22:19
KI-Nummer: 157118
Kontaktdaten:

#123 Re: Technische Schwierigkeiten

Beitrag von Mucol » 18.02.2012, 21:58

Führst du Uru denn als Admin aus?
Bild
Benutzeravatar
D'n Alor
Forscher
Beiträge: 872
Registriert: 21.07.2007, 17:44
KI-Nummer: 519683
Wohnort: Nord-Ost Mittelfranken
Alter: 56

#124 Re: Technische Schwierigkeiten

Beitrag von D'n Alor » 18.02.2012, 22:09

Ja.
Hoffentlich wird es nicht so schlimm, wie es schon ist ! ~ Karl Valentin
KI 00519683
Benutzeravatar
Seppolo
Forscher
Beiträge: 384
Registriert: 05.02.2010, 16:23
Geschlecht: männlich
KI-Nummer: 132492
Wohnort: Mitte von Sachsen, 01665 Klipphausen
Alter: 31
Kontaktdaten:

#125 Re: Technische Schwierigkeiten

Beitrag von Seppolo » 19.02.2012, 00:44

Mmmmm, das könnte mit dem neuen Update des Launchers (version 1.902 auf 1.905) zusammen hängen. Du kannst ja mal versuchen den Launcher bei http://mystonline.com/en/play/ neu herunterzuladen und versuchen auszuführen und das Spiel neu starten. Oder einfach mal ohne 'Admin' ausführen.

Grüße,
Seppolo
„Myst will never forgotten“

filmschmiede's Tube Channel
Benutzeravatar
Danina
Forscher
Beiträge: 185
Registriert: 10.02.2004, 20:54
KI-Nummer: 1417374
Wohnort: Schweiz
Alter: 56

#126 Re: Technische Schwierigkeiten

Beitrag von Danina » 19.02.2012, 11:01

auch wenn du Admin bist, probier mal zusätzlich mit rechter Maustaste "als Admin öffnen".
Viel Glück!
Danina
Das Leben ist sinnfrei.
Benutzeravatar
D'n Alor
Forscher
Beiträge: 872
Registriert: 21.07.2007, 17:44
KI-Nummer: 519683
Wohnort: Nord-Ost Mittelfranken
Alter: 56

#127 Re: Technische Schwierigkeiten

Beitrag von D'n Alor » 19.02.2012, 11:08

Danke für die Tipps.
Hab mir das ganze neu runter geladen und siehe da - der Patcher hat die neueste Version geladen und ich konnte wieder rein.
suselotte hatte das gleiche Problem nach dem Update.

:D Alor
Hoffentlich wird es nicht so schlimm, wie es schon ist ! ~ Karl Valentin
KI 00519683
Benutzeravatar
Locutus
Forscher
Beiträge: 3132
Registriert: 23.05.2007, 17:26
Geschlecht: männlich
KI-Nummer: 626986
Wohnort: Mitteldeutschland
Alter: 40
Kontaktdaten:

#128 Re: Technische Schwierigkeiten

Beitrag von Locutus » 18.03.2012, 11:59

Moin Moin!

Ich weiß nicht ob der Fehler bekannt ist. Habe dazu hier nichts gefunden bzw. bin eher selten noch anwesend um es beurteilen zu können.

Problem: Ich erstellte ein Bild mit der KI und konnte es problemlos an den Imager der German NULP's Hood hochladen. Dachte erstellst mal einen Text mit der KI, da es immer mal vorkommt und gefragt wird, wo man ein Eder Tsogal finden könne. KI Nachricht stand auch am Imager, aber nicht unter meinen Namen. Sondern unter den Namen der zufällig anwesenden Forscherin. Kann leicht zu Irritationen führen wenn A den Namen von B trägt und B sich wundert warum man eben eine Nachricht verfasst haben soll und es nicht tat. :aeh:

Anschließend war ein hochladen von KI Nachrichten für mich gar nicht mehr möglich. Bilder klappten weiterhin. Re-Link usw. brachte auch nichts.

Frage: Server(datenbank) oder Spielstand im Eimer? :nixweiss:
"Qualität schreibt man mit mYst, oder würdest du für die fatale Schreibverschreibung haften wollen? ... Ich rauche nur URU, denn was anderes kommt bei mir nicht in die Tüte!"

:clever:
Benutzeravatar
Seppolo
Forscher
Beiträge: 384
Registriert: 05.02.2010, 16:23
Geschlecht: männlich
KI-Nummer: 132492
Wohnort: Mitte von Sachsen, 01665 Klipphausen
Alter: 31
Kontaktdaten:

#129 Re: Technische Schwierigkeiten

Beitrag von Seppolo » 18.03.2012, 14:11

Moin Locutus.

Ach ja die KI wiedereinmal. :wink:

Eigentlich ist das nichts wirklich Neues. Es kommt in MOUL öfters mal vor das die KI nicht richtig funktioniert. Meistens sind diese Fehler temporär. Also die Fehler sind einmal da und dann sind sie auf eigenartige Weise wieder verschwunden.

Ich selbst und auch andere Forscher kennen dieses "Phänomen". Und es wurde in diesem Forum glaube auch schon diskutiert. Wie z.B. Das die KI Leute anzeigt die gar nicht mehr online sind oder auch mal niemanden anzeigt obwohl die Gemeinde voll besucht ist!

Ich denke es liegt oftmals an den Updates (seitdem es die Fan-Updates gibt) die auf dem Server gemacht werden und das sich die KI manchmal danach etwas merkwürdig verhält.

Also ich glaube nicht das man da groß etwas machen kann. Und ich glaube auch nicht das etwas in deiner Installation beschädigt ist oder sonst was. Denn wenn du Moul startest prüft der Launcher deine Installation bevor das spiel startet. Und wenn es einen Fehler gibt müsste es der Launcher automatisch beheben in dem er die betroffene Datei neu runterlädt. Wenn dann liegt das Problem auf dem Server. Vielleicht ist momentan auch nur dein Ava betroffen. Du könntest höchstens Cyan persönlich anschreiben und auf diesen Fehler hinweisen. Doch du solltest dich vergewissern das auch andere den selben Fehler haben. Ich habe momentan keine Problem mit der KI. *drei mal aufs Holz gekloppt* :mrgreen:

Am besten ein paar Tage verstreichen lassen. Dann gehts vielleicht wieder. Oder vielleicht funktioniert es nach dem nächsten Update.

Grüße,
Seppolo
„Myst will never forgotten“

filmschmiede's Tube Channel
Benutzeravatar
Locutus
Forscher
Beiträge: 3132
Registriert: 23.05.2007, 17:26
Geschlecht: männlich
KI-Nummer: 626986
Wohnort: Mitteldeutschland
Alter: 40
Kontaktdaten:

#130 Re: Technische Schwierigkeiten

Beitrag von Locutus » 18.03.2012, 14:35

Hallo Seppolo!

Danke für deine schnelle und ausführliche Antwort. Gut zu wissen, dass es nicht nur mir so geht. Erfahrungsgemäß kann sowas schnell falsch aufgefasst werden und in die falsche Kehle gelangen.

Die Sache mit dem Onlinestatus etc. ist mir noch aus dem Prolog, Until Uru, MO:UL bekannt und soweit nichts Neues. Ist auch technisch nachvollziehbar, wenn man crasht und die Datenbank das erstmal "realisieren" muss, dass man nicht mehr online ist. Ist übrigens u.a. auch hier bei der Forensoftware nicht anders, wenn man den Browser schließt und sich vorher nicht ausgeloggt hat bzw. eine Weile einfach untätig das Fenster offen lässt usw. ... Aber anderes Thema!

btw. meine KI funktioniert ansonsten bestens. Die Probleme die sonst gemeldet werden, sind mir wiederum fremd. Wie im Reallife eben. Es gibt solche und solche Avatare. :mrgreen:

Ich glaube ich werde mich mal wieder gründlicher belesen darüber, schauen ob es wirklich nur temporär war, vielleicht spätere Updates es beheben und ggf. hier nochmal berichten.

Fazit: Wir sind halt Urus. Ein Häkchen gesetzt, die Zeit für sich arbeiten lassen, einfach abwarten, lächeln und alles wird wie immer wieder gut ... Man sieht sich in den Höhlen! :wink:
"Qualität schreibt man mit mYst, oder würdest du für die fatale Schreibverschreibung haften wollen? ... Ich rauche nur URU, denn was anderes kommt bei mir nicht in die Tüte!"

:clever:
Antworten