Zur Fehlersuche aufgerufen!

Forum für technische Belange und Ankündigungen bei Änderungen oder Wartungsarbeiten.
Antworten
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#1 Zur Fehlersuche aufgerufen!

Beitrag von Coren-7 » 29.03.2007, 21:40

Hallo zusammen!

Wie ihr sehen könnt, hab ichs doch noch geschafft, das Forum ohne Modi aufzusetzten =)
Allerdings nicht ohne Hilfe von Thoro; danke nochmals!

Allerdings habe ich bereits gesehen, dass der Umzug nicht ganz fehlerfrei abgelaufen ist.
So musste ich leider feststellen, dass die letzten 20 Bilder fehlen, da ich nicht mehr rechtzeitig den Webspace sichern konnte, bevor er gelöscht wurde.

Auch habe ich bereits festgestellt, dass nach dem verschicken einer PN evtl. eine Fehlermeldung kommt. Soweit ich das gesehen habe, wurde die PN dennoch verschickt. Sollte diese bei euch erscheinen, meldet dies bitte auch.

Ich würde euch aber dennoch bitten, hier weitere Fehler zu melden, auf das sie so schnell wie möglich ausgemerzt werden können =)

Grüße,
Coren
Zuletzt geändert von Coren-7 am 13.11.2007, 17:42, insgesamt 1-mal geändert.
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Hamsta
Forscher
Beiträge: 4041
Registriert: 07.02.2004, 18:23
Geschlecht: männlich
KI-Nummer: 657726
Wohnort: Mülheim an der Ruhr
Alter: 41
Kontaktdaten:

#2

Beitrag von Hamsta » 29.03.2007, 23:01

Moinsen,

also wenn ich versuche nen Anhang ein einen Beitrag hinzuzufügen kommt folgende Fehlermeldung:

Code: Alles auswählen

Upload Error: Kann das Attachment ./files/bookchange1_161.jpg nicht hochladen.
Upload Error: Kann das Attachment ./files/bookchange1_161.jpg nicht hochladen.
(Die Datei hieß bei mir nur "Bookchange1.jpg")

Und beim Posten von diesem Beitrag hier: http://www.uru-reallife.com/viewtopic.php?p=54179#54179
Kam folgende Fehlermeldung beim Abschicken:

Code: Alles auswählen

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
aber der Beitrag wurde trotzdem veröffenlticht, wie man sieht ;)
In MYST geht es darum in eine komplett andere Welt einzutauchen, dieser Welt erlauben deine eigene zu werden, sie zu erforschen damit du sie verstehst.
- Rand Miller
Benutzeravatar
Tachzusamm
Forscher
Beiträge: 623
Registriert: 21.08.2005, 20:56
KI-Nummer: 602079
Wohnort: Dortmund
Alter: 55

#3

Beitrag von Tachzusamm » 29.03.2007, 23:21

Also da Hamsta und ich jetzt abwexelnd (in 'nem anderen Thread) was gepostet haben, müssten wir jetzt eigentlich beide Mail über neuen Eintrag im Forum haben.

Bei mir kam jedenfalls keine an (Failed sending email bla DEBUG bla stand aber auch dabei).
Benutzeravatar
lalune
Forscher
Beiträge: 1080
Registriert: 09.02.2004, 10:23
Wohnort: Mülheim an der Ruhr
Alter: 39
Kontaktdaten:

#4

Beitrag von lalune » 30.03.2007, 09:32

Habt ihr vermutlich selbst schon gemerkt: Beim Aufrufen der Seite landet man nicht auf der Portalseite, sonder direkt im Forum....

EDIT: Hab beim Absenden des Beitrags ne Fehlermeldung bekommen (die ich aber leider nicht auswendig gelernt hab), Beitrag is aber trotzdem da...
Wer mehr Glück
als Verstand haben will,
darf seinen Verstand
nicht seinem Glück
in den Weg stellen.
Hans Kruppa
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#5

Beitrag von Coren-7 » 30.03.2007, 12:00

Hamsta hat geschrieben:Moinsen,

also wenn ich versuche nen Anhang ein einen Beitrag hinzuzufügen kommt folgende Fehlermeldung:

Code: Alles auswählen

Upload Error: Kann das Attachment ./files/bookchange1_161.jpg nicht hochladen.
Upload Error: Kann das Attachment ./files/bookchange1_161.jpg nicht hochladen.
(Die Datei hieß bei mir nur "Bookchange1.jpg")
Kann mal bitte jemand testen, ob das jetzt funktioniert?
Ich habe auf Arbeit nur eingeschränkte Rechte und kann es gerade leider nicht selbst testen =/
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#6

Beitrag von Coren-7 » 30.03.2007, 12:14

Hamsta hat geschrieben:Und beim Posten von diesem Beitrag hier: http://www.uru-reallife.com/viewtopic.php?p=54179#54179
Kam folgende Fehlermeldung beim Abschicken:

Code: Alles auswählen

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
aber der Beitrag wurde trotzdem veröffenlticht, wie man sieht ;)
Dieser Fehler müsste nun eigentlich behoben sein...
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Hamsta
Forscher
Beiträge: 4041
Registriert: 07.02.2004, 18:23
Geschlecht: männlich
KI-Nummer: 657726
Wohnort: Mülheim an der Ruhr
Alter: 41
Kontaktdaten:

#7

Beitrag von Hamsta » 30.03.2007, 13:35

Anhang funzt zwar (wie man sieht), aber ich habe vor dem refresh eine PHP-Fehlermedlung über dem Forum header bekommen.
Dateianhänge
ba698e4384.jpg
ba698e4384.jpg (51.6 KiB) 6992 mal betrachtet
In MYST geht es darum in eine komplett andere Welt einzutauchen, dieser Welt erlauben deine eigene zu werden, sie zu erforschen damit du sie verstehst.
- Rand Miller
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#8

Beitrag von Coren-7 » 30.03.2007, 13:59

Jetzt müsste der Fehler komplett behoben sein...
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Hamsta
Forscher
Beiträge: 4041
Registriert: 07.02.2004, 18:23
Geschlecht: männlich
KI-Nummer: 657726
Wohnort: Mülheim an der Ruhr
Alter: 41
Kontaktdaten:

#9

Beitrag von Hamsta » 30.03.2007, 14:05

Auf einem anderen Browser musste ich gerade erstmal die drei cookies von "uru-reallife" löschen um mich einloggen zu können. Nu klappts aber einwandfrei ;-)
In MYST geht es darum in eine komplett andere Welt einzutauchen, dieser Welt erlauben deine eigene zu werden, sie zu erforschen damit du sie verstehst.
- Rand Miller
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#10

Beitrag von Coren-7 » 30.03.2007, 14:10

Ach ja, und wegen der Portalseite als Startseite muss ich noch auf Rückmeldung von Modi warten.
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#11

Beitrag von Coren-7 » 31.03.2007, 13:10

Coren-7 hat geschrieben:Ach ja, und wegen der Portalseite als Startseite muss ich noch auf Rückmeldung von Modi warten.
So, nu is auch wieder das Portal die Startseite =)
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
diafero
Forscher
Beiträge: 150
Registriert: 01.04.2007, 10:56

#12

Beitrag von diafero » 01.04.2007, 15:18

Zumindest mit deaktivierten Cookies werden bei mir gelesene Threads erst als gelesen markiert, wenn ich mich aus- und einlogge. Auch der Link "Alle Foren als gelesen markieren" ändert nichts.
Ich werde PNs in diesem Forum vermutlich nicht bemerken. Du kannst mich via E-Mail erreichen: "diafero arcor de" (mit At und Punkt an der richtigen Stelle).
Benutzeravatar
GaryMuc
Forscher
Beiträge: 39
Registriert: 25.02.2007, 23:23
Geschlecht: männlich
KI-Nummer: 3463398
Wohnort: Aschheim bei München
Alter: 79

#13

Beitrag von GaryMuc » 05.04.2007, 23:37

:weinen:

Hallo Freunde,

beim hochladen meines (leider beim Umzug verloren gegangenen Avatarbildes) erhalte ich folgende Meldung. Ist nicht ganz vollständig, da sie nur sehr kurz auf dem Schirm zu sehen war:


Warning: move_uploaded_file(./images/avatars/8815404944615698d0f384.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/usercp_avatar.php on line 288

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpLd8KLn' to './images/avatars/8815404944615698d0f384.jpg' in /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/usercp_avatar.php:288) in /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/page_header.php on line 593

Warning: Cannot modify header information - headers already sent by (output started at /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/usercp_avatar.php:288) in /is/htdocs/wp1070118_5V9HTCVV0C/www/httpdocs/includes/page_header.php on line 595


Das Bild ist in Farbe, 120 x 90 Pixel groß und hat 1,7 KB

Könnt Ihr damit was anfangen?

Euer trauriger GaryMuc
MOUL KI-No. 3463398
Benutzeravatar
Coren-7
Verwaltung
Beiträge: 3485
Registriert: 05.02.2004, 18:47
Geschlecht: männlich
KI-Nummer: 155736
Wohnort: Berlin
Alter: 33
Kontaktdaten:

#14

Beitrag von Coren-7 » 05.04.2007, 23:57

Hallo GaryMuc!

Versuche es jetzt doch bitte noch einmal =)

Grüße, Coren
Ich sehe euch stehen wie Windhunde an den Leinen,
nach dem Start drängend. Das Spiel ist im Gange.
SHAKESPEARE
Benutzeravatar
GaryMuc
Forscher
Beiträge: 39
Registriert: 25.02.2007, 23:23
Geschlecht: männlich
KI-Nummer: 3463398
Wohnort: Aschheim bei München
Alter: 79

#15

Beitrag von GaryMuc » 06.04.2007, 13:55

:D

Es funzt!

Danke - wenn halt die Münchner nicht wären - gel 8)


Gary
MOUL KI-No. 3463398
Antworten